Resolved
This incident has been resolved and the system is operating normally.
Monitoring
A fix has been applied for the issue. We are monitoring to confirm full recovery before marking this incident as resolved.
Investigating
Webhook deliveries are currently delayed. We are investigating and will provide updates as we learn more.