Knot

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Service disruption on the Production API
Resolved·Full outage

The incident is now resolved.

Tue, Sep 15, 2026, 02:46 PM
(1 week ago)
·
Affected components
Sep 15, 2026, 02:25 PM
02:43 PM
Production API
Development API
Updates

Resolved

The incident is now resolved.

Tue, Sep 15, 2026, 02:46 PM

Monitoring

The issue has been remediated and we are monitoring performance.

Tue, Sep 15, 2026, 02:43 PM

Identified

Investigating service disruption on the Production API.

Tue, Sep 15, 2026, 02:25 PM(18 minutes earlier)