Google Cloud Platform Outage

Incident Report for Knot

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 21:12 UTC

Update

We are continuing to monitor the GCP outage, which has now been identified as a near-global outage on many major services. More information here: https://status.cloud.google.com/
Posted Jun 12, 2025 - 18:55 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 12, 2025 - 18:16 UTC

Monitoring

We are experiencing an outage impacting users caused by an upstream issue with our subprocessor Google Cloud Platform. The team is actively working to mitigate the issue and converting impacted users in affected flows to alternative paths to restore service where possible. Updates will be posted here as progress is made.
Posted Jun 12, 2025 - 18:15 UTC
This incident affected: API (Production API, Development API).