Elevated Latency / Errors on API

Incident Report for Knot

Resolved

The incident has been resolved and the API is confirmed fully operational
Posted Jan 22, 2026 - 21:47 UTC

Monitoring

Monitoring the performance / success rate of the API.
Posted Jan 22, 2026 - 21:25 UTC
This incident affected: API (Production API, Development API).