CardSwitcher API Errors With JWE

Incident Report for Knot

Resolved

This incident has been resolved.
Posted Nov 16, 2025 - 16:10 UTC

Monitoring

The issue has been rectified and was due to a 3rd party vendor outage. Systems are back to normal and we are monitoring actively.
Posted Nov 16, 2025 - 16:01 UTC

Update

We are continuing to investigate this issue.
Posted Nov 16, 2025 - 16:01 UTC

Investigating

We are currently investigating an issue with failures related to the /card route for those partners using a JWE to send card data.
Posted Nov 16, 2025 - 15:48 UTC
This incident affected: API (Production API).